Audio Input randomly Pausing. I have tried everything

mallydee

New Member
I am using a shuresm7b attached to a cloudlifter attached to a focusrite solo audio interface. I will also post a pic of my specs below just incase that information is important.

About a month ago my input audio would suddenly come to a full mute, after a couple of hours I had randomly fixed it. I started streaming again and then took a break around 5 or 6 days ago because I was sick. When I started streaming again my mic suddenly started to act up again. I streamed for about an hour then had to end. I have absolutely tried almost everything. I don't even know where to begin with all the things I have tried. I have tried uninstalling/reinstalling my drivers. Resetting my computer multiple times. Changed sample rates, bitrates, checked playback, communication, checked malwarbytes, checked every single one of my audio devices, made sure it was not bluetooth messing with my audio, have done service host checks, deactivated certain startup programs to make sure it wasn't using too much power and shutting off that way, I have reset my audio multiple times as well in services.msc. I have also made sure it isn't something small like my audio is being muted by something else. I have done everything I have seen in the last two days of trying to fix this. The sound will last from some time between a few seconds up to an hour. If I exit out of OBS it will work again. One way I figured it was OBS was this site I used https://mictests.com/ I will use that site and OBS at the same time and then when my audio messes up on OBS I check the mic test site and it says 'The audio track is paused' my mic will continue to not work unless I close OBS. There is a bunch of other stuff I have tried such as using multiple virus protection services to make sure it is not a virus affecting it. I will post a link of my logs when my audio seem to mess up just for clarity, I cannot tell if it is something in my log but it seems fine to me.

TLDR; Audio input suddenly stops working even though everything points to it working fine.
I hope someone can help me because I am at a complete loss. I don't want to have to factory reset my computer or use a restore point but at this point I am getting desperate. Thank you for your time reading this. I am sorry if it is confusing.
 

Attachments

  • specs.PNG
    specs.PNG
    24.7 KB · Views: 114
  • logs.txt
    7.5 KB · Views: 57

mallydee

New Member
I should also note that that even if I am not streaming or recording, just having OBS open long enough will make it so my microphone mutes in every other aspect. As long as OBS is open my audio will eventually mute itself somehow or become blocked. I have also tried to use SLOBS but it messes up there as well. It is only OBS and SLOBS that mess up my audio
 

mallydee

New Member
Unfortunately I have disabled bitdefender and made shure I am on the same sample rates. I use that source to pick up desktop audio, if I am playing music or a game so while I am streaming others can hear it was well.
 

mallydee

New Member
I have found something new and idk why it happens but after I restart my computer and open OBS or SLOBS my audio input will stop working at exactly 1 minute and 30 seconds. Then if I hit windows key + R and go to services.msc and restart my windows audio, it will take exactly 15 minutes to stop working after every reset. This is the weirdest issue I have ever encountered and I make sure I am not touching my computer or using anything else. The only other thing I have open is task manager and I memorized the number of processes running and what they look like and nothing changes.
 

mallydee

New Member
I think I might have a solution. I forgot what I googled but after searching through everything I stumbled upon this https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows
I disabled all my services and my mic has been running fine for some time now. The way I am going to find the solution is checking which services I have disabled and turning them back on to see which one blocks my audio. I hope this helps some people. I am not sure if it will help me but so far things are looking good
 

mallydee

New Member
***FIXED*** I believe I have finally fixed the issue. There is an adware that is on my computer that is interfering with my other applications. I am not completely sure if it is considered a virus but I will post a picture of it below. It is the one labeled dell hardware support. I noticed most of the other Dell services had the dell manufacturer on them. The manufacturer is pc-doctor inc. After further investigation, I found this definition fo what pc doctor is. "PC Doctor is an adware program that is commonly bundled with other free programs that you download off of the Internet. Unfortunately, some free downloads do not adequately disclose that other software will also be installed and you may find that you have installed PC Doctor without your knowledge." I came to the conclusion that this adware was basically taking control of my microphone so it would listen to what I was saying so it could advertise to me. It might sound a little weird but after disabling this "Service" my microphone has been working completely fine. I hope this finds some people that have been having a tough time with their microphone as well and seem hopeless. I was about to give up but to my avail, I have finally found the problem with my microphone. I originally thought it was obs but then after mulling it over a couple of days I finally figured it out. I am sure I have shown how to get to the area of which my screenshot it but if you are uncertain, I just typed system configuration into my windows search bar and went to the services tab to check what could be affecting me. *IMPORTANT* Make sure you check the tab to hide all Microsoft services if you plan on disabling everything else. I forgot to do that and almost had to factory reset my computer because of it.
 

Attachments

  • pcdoctor.PNG
    pcdoctor.PNG
    17.7 KB · Views: 338

mallydee

New Member
Small update- I turned all my services off except the pcdoctor one. Everything worked. I turned it on and watched it in front of my very own eyes go from being stopped, to running, then my microphone turned off. It is that Pc-Doctor, Inc.
 

mallydee

New Member
One and hopefully, the final thing to add. After disabling it I still found the 'service' running although it said it was stopped. I had to uninstall dell support assist by going into my control panel and going into programs and features and uninstalling it there. After I uninstalled Dell support assist the pc-doctor, inc went away for good.
 
Top