After buying an Elgato HD60S+ and using the 4k Utility tool, there's no game audio going to my stream.


New Member
Ever since I bought the elgato a couple of days ago, ive been experiencing issues. Windows 10 even crashed when i tried restarting at some point. The worst thing is, I cant seem to get any game sound pushed to my Youtube stream. Everythings unmuted, volume is up everywhere, hardware is all hooked up properly (I believe) and I can play just fine (game sound is being heard through my headset hooked up to the Mix Amp Pro) but still not getting any game audio on the stream. Only my Rhode mic from the scarlet works but thats independent. Id like to fix this so I can stream Starwars Squadrons next week. My elgato hd60s+ is hooked up to my Mix Amp Pro with my Xbox One X. I also have the Rhode Mic plugged to my Scarlett 2i2 for talking to the stream.

log file:

Any help would be super appreciated.
Thanks =)


  • 1_OBS_Studio.JPG
    182.8 KB · Views: 20
  • 2_Elgato_Properties_1.JPG
    54.6 KB · Views: 19
  • 2_Elgato_Properties_2.JPG
    50 KB · Views: 20
  • 3_OBS_Audio.JPG
    80.8 KB · Views: 20
  • 4_OBS_Stream_Audio.JPG
    74.9 KB · Views: 20
  • 5_Windows10_Sound_Devices.JPG
    90.6 KB · Views: 19
  • 6_Elgato_4k_Utility_Tool_Sound_Settings.JPG
    36.5 KB · Views: 18