Bug Report 17.0.01 Upgrade: Unable to Record ([ffmpeg muxer: 'adv_file_output'] os_process_pipe_write)

sadsfae

New Member
Hi Folks,

Since an upgrade from 0.16.6-1 -> 17.0.0 recording has stopped working with the following error:

02:36:43 AM.421: [FFmpeg aac encoder: 'Track1'] bitrate: 160, channels: 2
02:36:43 AM.431: ==== Recording Start ===============================================
02:36:43 AM.431: [ffmpeg muxer: 'adv_file_output'] Writing file '/srv/storage/video/2017-01-12_02-36-43.mp4'...
02:36:44 AM.346: [ffmpeg muxer: 'adv_file_output'] os_process_pipe_write for packet data failed
02:36:44 AM.346: [ffmpeg muxer: 'adv_file_output'] Output of file '/srv/storage/video/2017-01-12_02-36-43.mp4' stopped
02:36:44 AM.346: Output 'adv_file_output': stopping
02:36:44 AM.346: Output 'adv_file_output': Total encoded frames: 28
02:36:44 AM.346: Output 'adv_file_output': Total drawn frames: 27
02:36:44 AM.346: ==== Recording Stop ================================================

I am running Fedora 24 x86_64. Downgrading back to 0.16.6-1 I have no issues. There's been no changes to my configuration and I've tried writing to a different location, switching decoder options etc. Attached is my log.

Here's some more system info:

4.8.14-200.fc24.x86_64
GeForce GTX 560
nvidia-driver-375.26-1.fc24.x86_64
 

Attachments

harkor

New Member
Exactly the same problem for me.

I tried on multiple hdd and multiple folder, the only one works is not use ffmpeg

GTX670
Fedora 25
 
Top