YouTube API error code??? HELP!!!!!!!

Speakerhead

New Member
Hello! I've been using OBS Studios for a few months now running my streams at 8000kb/s without almost any issue. All of a sudden when I try to go live within the past few days, it either gives me failed to go live/youtube API error message or is running at extremely low rate (as low as 800kb/s) which is unwatchable and unstreamable. The logs gave me the error:
19:49:17.739: "YouTube API request failed: Operation timed out after 16000 milliseconds with 0 bytes received"

I'm just trying to figure out the cause of this issue becuase I haven't made any changes to how I stream. I'm curious what could cause this massive issue out of nowhere. Any advice on the matter would be really appreciated!!!

(P.S.) My internet randomly crashed recently and the issue seemed to have started after that. I did a test on my internet speeds and it still says I get 300mb/s download and 4mb/s upload. Could my router possibly be going bad or something like that?
 

Attachments

  • 2022-06-28 19-48-46.txt
    95.5 KB · Views: 51

PaiSand

Active Member
You're using SE.live plugin. Please contact them for support.
Alternatively, uninstall it. Then uninstall and reinstall OBS in order to fix the changes made by this plugin. Now please do a test stream/recording of more than 30 seconds and post the log file here.
 

konsolenritter

Active Member
Its no API error. The log tells you that it couldnt reach (or transmit/receive data) during the try to do an API call. Its no error within the API.

Furthermore you told streaming with 8mbps in the past. Now your upload is 4mbps?

Find the error. ;-)

It's your connection, whatever caused this (as you already said: your 'internet crashed').
 

Speakerhead

New Member
Its no API error. The log tells you that it couldnt reach (or transmit/receive data) during the try to do an API call. Its no error within the API.

Furthermore you told streaming with 8mbps in the past. Now your upload is 4mbps?

Find the error. ;-)

It's your connection, whatever caused this (as you already said: your 'internet crashed').
That's what I thought but I wanted to ask others who were a bit more knowledgeable on thew subject who could give me further input. I'll do some looking into my internet and see what could be the issue. Thanks for the help!
 
Top