xone 96 (Mixer) - how to set up?

PauloLagaluga

New Member
Hi dear forum,

I would like to connect my Xone96 with OBS (its connected via USP). However, OBS only recognises track 1, which is of no use to me as I use 4 tracks. How can I make it so that the master track is recognised?
 

Nass86

Member
I’m familiar with Pioneer but if this was happening to me, I’d be downloading the Xone 96 audio drivers for Mac if there are any, and setting up the channels to behave like so.

To my imagination, you would be opening an app and making sure the USB was listening to / outputting the “Master Out”. Rather than channel 1-4.
 

Nass86

Member
There is at least a firmware update here.

You may need to play around with the Mac Midi settings or audio settings to make it listen to the master.

Failing that use a sound card to go from Master Out (or Booth Out) to USB back into the Mac and that will work.

cheap: Behringer UCA222

standard: Focusrite 2i2 (3rd Gen)

you might already have one!
 

simonefougere

New Member
Hi dear forum,

I would like to connect my Xone96 with OBS (its connected via USP). However, OBS only recognises track 1, which is of no use to me as I use 4 tracks. How can I make it so that the master track is recognised?

hello there, did you manage to fix this ? also having same issue - no sound coming through in OBS, although i can select it in the drop down for the Audio Input Capture. wondering if it's something to do with the audio MIDI setup on the mac which seems greyed out somehow...you cannot increase the volume levels in the master or any of the channels

attached a screen shot of audio MIDI setup and OBS showing it's available to choose

thanks for any help anyone has on this ! super frustrating !
 

Attachments

  • Screen Shot 2021-05-12 at 8.05.26 PM.png
    Screen Shot 2021-05-12 at 8.05.26 PM.png
    828.5 KB · Views: 220
  • Screen Shot 2021-05-12 at 8.06.22 PM.png
    Screen Shot 2021-05-12 at 8.06.22 PM.png
    407.5 KB · Views: 221

eddy076

New Member
hello there, did you manage to fix this ? also having same issue - no sound coming through in OBS, although i can select it in the drop down for the Audio Input Capture. wondering if it's something to do with the audio MIDI setup on the mac which seems greyed out somehow...you cannot increase the volume levels in the master or any of the channels

attached a screen shot of audio MIDI setup and OBS showing it's available to choose

thanks for any help anyone has on this ! super frustrating !
Hi, I’ve got exactly the same problem.

How did you solve this?
 

NateVincent

New Member
They’ve solved the issue, xone 96 input shows up as aux 2/main (xone 96 usb 1). Everything works, i’m running 2 external effects pedals and both of those and filters come through on rexordings. Make sure the usb 11/12 (mst/send2) right below the master 2 knob is set to sit at it’s highest setting.. not depressed.

It all works great, the issue i’m having is it seems like everything has been low passed. I’ve done some test recordings and they sound dull, not much info in the higher freqs
 
Top