Bug Report Unusable interface in Kubuntu 20.04 with multiple monitors

JosephD

New Member
I have a strange new issue with OBS which seems to have started happening since I upgraded from Kubuntu 19.10 to 20.04 (running KDE/Plasma). Basically, the OBS interface is somehow duplicated so that the controls and audio levels etc. appear twice. It's like a mirror effect; if I hover over the "start recording" button at the left then it activates the hover for the "start recording" at the right.

Things I have tried:

If I disable my other 2 monitors and just run the 1 monitor then it works fine

I also tried completely wiping my Kubuntu installation and doing a fresh Kubuntu 20.04 install just in case it was the Kubuntu 19.10 -> Kubuntu 20.04 install that messed it up but the problem persists. I also did fresh installs of Kubuntu 19.04 and Kubuntu 19.10 install just to make sure it was still working with multiple monitors on previous installations and OBS was fine in both cases.

I have not noticed any other problems affecting other applications since I started using Kubuntu 20.04

Log file upload: https://obsproject.com/logs/xXGxwls-GLJxIVZP

I am attaching a screenshot

Screenshot_20200509_123400.png
 

JosephD

New Member
Oh, and I also changed from the nvidia 440 driver down to the 435 one following some advice I read in another forum but that doesn't seem to have made any difference either.
 

JosephD

New Member
Yes, you are right. It works fine on my left monitor with the setup I mentioned above. I didn't notice that before.

I also have some other success to report: I swapped the Nvidia card (an NVS 510) for a Radeon 5500XT and using the default open source drivers in the kernel OBS works perfectly on all 3 monitors!
 
Top