Question / Help Stream delayed by about 15 minutes

CookieJHD

New Member
I had not changed any of my settings, and randomly when I streamed I noticed I had about a half our delay. This was using the old obs updated to the latest version, I thought if I used the obs multiplatform "OBS 0.13.4" I might not have the delay issue. And just now I ended my stream after noticing it was about 15 minutes delayed. Please help?

My log file from the latest stream with the 15 minute delay is attached.

Please let me know if you need any more info, and thanks.
 

Attachments

  • 2017-12-02 00-53-24.txt
    13.9 KB · Views: 27

CookieJHD

New Member
You are still running a very old version of OBS, latest is 20.1.3 so you really need to upgrade

In your stream you dropped 20% of your frames due to bandwidth problems, what is your internet speed and can you post the results of running this tool:

http://www.teamliquid.net/forum/tech-support/478845-twitchtest-twitch-bandwidth-tester
I updated OBS studio and it made no difference, I fixed it by resetting my BIOS settings, (no idea why that was causing problems..)
Now my only problem when streaming is my internet speed :/ Dropping Frames like crazy because I get 1Mbps Upload.
I live in Ireland so the closest server is London, UK. Only noticed after that test, I actually have a bad connection to it, i'll try the amsterdam server and see how it goes. Thanks for the help :)
 

Attachments

  • twitchtest2.PNG
    twitchtest2.PNG
    13.9 KB · Views: 31

CookieJHD

New Member
So my latest log is attached. I changed to the Amsterdam server and changed my bit rate from 1200 to 700 and I still drop an incredible amount of frames. Can you tell me if the only problem is my internet by looking at the log?
 

Attachments

  • 2017-12-04 13-59-35.txt
    20.8 KB · Views: 22
Yep your problem is your internet connection, you are dropping nearly 80% of your packets 1 mb is not enough to stream even at lower resolutions. At 640x360 you are dropping over 60% of packets
 
Top