Question / Help Recording is choppy not matter what i do

#1
I set my video recording for my game capture to 48 FPS. I notice that my game isn't lagging at all, yet my recording appears to always be in 10 fps. Even if i lower it thinking that OBS can't handle it, i get the exact same quality.

How can i fix this?
 
#4
21:07:48.573: Windows Version: 10.0 Build 17134 (revision: 523; 64-bit)

Windows is out of date and Game Mode is on by default and cannot be turned off. This can cause GPU overload leading to rendering lag. See the signature for instructions on how to turn this off.

21:11:51.325: Output 'simple_file_output': Number of lagged frames due to rendering lag/stalls: 2905 (54.0%)

Your GPU is overloaded. Update, turn game mode off, then post another log.
 
#5
21:07:48.573: Windows Version: 10.0 Build 17134 (revision: 523; 64-bit)

Windows is out of date and Game Mode is on by default and cannot be turned off. This can cause GPU overload leading to rendering lag. See the signature for instructions on how to turn this off.

21:11:51.325: Output 'simple_file_output': Number of lagged frames due to rendering lag/stalls: 2905 (54.0%)

Your GPU is overloaded. Update, turn game mode off, then post another log.
Wait so i need to update windows and use a display capture?
 
#6
Game Mode mostly affects single PC setups where you're capturing a game you're playing on the same PC.

However, giving good support means isolating problems and often that means making sure about what is NOT causing an issue.

Since having Game Mode on is known to cause rendering lag, and this version of Windows you're running cannot turn it off without registry editing, it's best to do that update, turn Game Mode off, and then go forward to make sure that wasn't causing your problem.
 
#7
Game Mode mostly affects single PC setups where you're capturing a game you're playing on the same PC.

However, giving good support means isolating problems and often that means making sure about what is NOT causing an issue.

Since having Game Mode on is known to cause rendering lag, and this version of Windows you're running cannot turn it off without registry editing, it's best to do that update, turn Game Mode off, and then go forward to make sure that wasn't causing your problem.
I go to my settings and it says i have no updates available.

I tried the display capture, and it appears to be more choppy.
 
#8
You have to update manually. That version's auto-updater is broken.

I did not suggest using Display capture. I said you need to turn Game Mode off. That is a windows feature, it does not refer to Game Capture in OBS.
 
#12
17:04:18.136: [game-capture: 'Game Capture'] init_hook_info: user is forcing shared memory (compatibility mode)

Does your game capture not work without this on? This is usually only necessary for SLI systems and is known to run slowly.
 
Top