Bug Report OBS32-Bit and 64-Bit not Launching.

#1
Can't launch my OBS. The application does not appear on the Taskbar or System Icons. but there is a process obs32.exe or obs64.exe running. i have tried restarting my computer, deleting global.ini from %appdata%\obs-studio, deleting Untitled.json %appdata%\obs-studio\basic\scenes. but nothing happens. the problem still occurs. how many times i tried. nothing happens. i closed every process that obs starts and restart but still nothing happens.
 
#2
Ditto.

Open the program, it pops up for split second then nothing on screen. It does show up in the task manager and can be closed from there. I have uninstalled (ver21.1) and installed the newest version (ver 21.1.2), and don't have the global.ini, or Untitled.json files anywhere.

Unlike the older bug ( https://obsproject.com/forum/threads/obs-wont-open-the-first-time.59062/ ) , it doesn't matter how many times I open it it doesn't fix itself.

Running out of ideas. Thanks in advance.
 
#4
Those didn't help. I updated the websockets and ndi plugins (which I didn't have in the first place) to the newest ones and I got an ndi error but nothing OBS still doesn't work correctly.

To be clear here is what obs does.

When I start OBS Studio it pops on for a split second and then disappears, but shows up in my task manager like its running. If I try and start OBS again it gives me a "OBS is already running!"

OBS worked a week ago, and now it doesn't.
 
Top