Bug Report OBS stopped working for no apparent reason


New Member
Hi, I'm running pretty much bare Archlinux with XFCE4 desktop, nvidia GTX1080Ti with nvidia-(closed)-drivers, kept updated, and OBS suddenly no longer works:
xwindow capture suddenly only gives black screen, mouse cursor is still visible though. Yesterday when capturing a game with xwindow capture it even broadcast the obs app itself (!) instead of a black screen, super weird, never had that happen before.
I haven't been using obs for like 4 months, so I cannot reliably pinpoint when it started going bad.
The games I run are always wine-proton 5.x in "borderless windowed" mode (I also tried "fullscreen", but no improvement).
Everything used to work flawlessly and I didn't change anything in my system really, so it's weird that xwindow capture no longer works.
I was able to stream something by choosing screen capture and going normal-window, but that's not really an option for "real" streaming, was just for testing purpose.
Thanks for reading.