OBS Disconnect my peripherals (steering wheel)

MattP

New Member
Hello everybody,
I haven't been able to stream for months (first with StreamLabs and now with Obs).

PC configuration:
- Asus Tuf B550-plus motherboard
- CPU: AMD ryzen 7 3800X
- GPU: Nvidia 3070
- Game: Assetto Corsa Competizione

On the pc I connected various peripherals via a powered USB hub (steering wheel, pedalboard and GoPro), once the live broadcast is started in a short period of time (3-15 min ?) while I play the steering wheel is disconnected and the headphones disconnected and reconnected. This problem occurs when I recording only via gopro, or with game screen + gopro / Sony A6300.

I have tried various settings in recent months but the problem persists.
PS: If I don't start obs, the peripherals work fine.

I attach log file (it should be the correct one).


Please help me
 

Attachments

  • 2021-07-07 21-31-33.txt
    16.3 KB · Views: 8

Lawrence_SoCal

Active Member
this sounds like you are over-whelming your USB port
Are you driving more traffic over USB port than it should handle? or is a chipset/BIOS issue?
Have you looking into your USB Root Hub ? have you seperate some devices/traffic onto different motherboard ports? or if a motherboard limitation, using a USB PCIe Add-in card
 

MattP

New Member
this sounds like you are over-whelming your USB port
Are you driving more traffic over USB port than it should handle? or is a chipset/BIOS issue?
Have you looking into your USB Root Hub ? have you seperate some devices/traffic onto different motherboard ports? or if a motherboard limitation, using a USB PCIe Add-in card


I solved by updating the bios!
 

MattP

New Member
hello everyone, sometimes using the webcam (gopro) for my streaming gets freeze in the right side.
Can someone help me? I attach image
 

Attachments

  • screen.jpg
    screen.jpg
    321.8 KB · Views: 6
Top