Question / Help No MJPEG Available w/ C930e

You must select a custom resolution for the camera. Any resolution in the custom resolution menu will work.

Then select MJPEG as the video format type.

 

RytoEX

Forum Moderator
Seems like KB3194496 (Windows 10 Build 14393.222) fixes camera issues for some people. Can anyone in this thread confirm whether or not it fixes their issues?
 
Yes!
  • Lenovo X1 Carbon
  • Win 10 Pro (KB3194496 installed on 9/30/2016)
  • In registry EnableFrameServerMode = 1 (turns on new frame server mechanism)

Logitech C920 can be used at 1920x1080.

Available video modes are: XRGB, I420 and MJPEG.

No access to H264.
 

RytoEX

Forum Moderator
Yes!
  • Lenovo X1 Carbon
  • Win 10 Pro (KB3194496 installed on 9/30/2016)
  • In registry EnableFrameServerMode = 1 (turns on new frame server mechanism)

Logitech C920 can be used at 1920x1080.

Available video modes are: XRGB, I420 and MJPEG.

No access to H264.
Glad to hear some good news! Odd about H.264 though. Mike M's posts implied that that was fixed in a recent patch. I guess follow his instructions?

Mike M - Windows Camera Team Microsoft (MSFT) said:
If you believe that your specific scenario appears to still be affected after updating to OS Build 14393.222 (see: Windows 10 update history), please create a new feedback item under the “Hardware, Devices, and Drivers” > “Device Camera or Webcams” category, include “KB3194496” in the title along with a short summary of your feedback, and in the description specify: the camera you’re using, its driver version, desired media type format, application used, expected vs. actual results, and any other details you consider relevant.

Mike M - Windows Camera Team Microsoft (MSFT)
 

Sparky512TV

Member
I've same problems like in the past. After a few minutes I've hugh laggs? I Delete dworth now cause i heared windows fixed it?! But it also laggs.
 

Sparky512TV

Member
No im using x264 in combination with an I7-6800K@6x3.6GHZ (normal boost) the cam is using mjpeg. I had to reinstall my computer i installed ffdshow i can switch to mjpeg but i've huge laggs. In the Logitech GamingSoftware i have a normal and good Picture of my cam. And with an LifeCamm 3000 from Microsoft i have huge graphic issues and the half image is colored or pixelled?! I've never then this before?! Just switchted my Board/CPU. I installed my windows new. OBS Profile/Settings files from the old windows, is that the Problem?
 
Last edited:

Suslik V

Active Member
Yes!
  • Lenovo X1 Carbon
  • Win 10 Pro (KB3194496 installed on 9/30/2016)
  • In registry EnableFrameServerMode = 1 (turns on new frame server mechanism)

Logitech C920 can be used at 1920x1080.

Available video modes are: XRGB, I420 and MJPEG.

No access to H264.
Are you able to use the camera both in the Skype and OBS simultaneously, after the fix or it's still not implemented?
 

Sparky512TV

Member
Thanks for fast reply, what do u mean with i420? When i change to 4:3 "original settings" its away and i've a good picture, in every 16:9 at any fps i have these issues.. With original settings i mean the other option next to user specific "hardware standards" i dont know the english word, sorry!!
 
Top