Question / Help Frames missed due to rendering lag. i9 9900k RTX2080 NVENC

Klopstorked

New Member
Streaming to mixer. Idk what to do, I feel like my hardware should be able to handle this. The task manager snapshot is a sort of bad example, cpu usually sits around 30%-60% its hard to get a screenshot of that during gameplay. Not just during Apex. Ive tried lowering "Preset" and even using X264 veryfast is unwatchable without even streaming, just right here in the obs window.
 

Attachments

Klopstorked

New Member
Is that really all I can do? Im using adaptive Vsync. I don't really want to run less than that, whats the point of having a decent monitor at that point. I watch streamers, I know they don't all have better gear than me, but they sure do have better looking streams than I do.
 

branrivera1991

New Member
Do you have the most recent nvidia drivers? I ask because I am running into the same issue where i am getting encoding overload and my fps drops between 45-60 fps. I have 417.71 drivers because of the Apex crashing issue and I dont know if that is causing an issue with the new NVENC encoder.
 

Intrilo

New Member
Hey, I had the exact same issue and for me the fix was to disable "Game mode" on windows (you have to have the latest version of windows 10 to do so) After that it got fixed instantly, i hope this fix works for you as well!

If you are unsure how to do so follow this,
Open Settings app from Start Menu, click on the Gaming icon, then click on Game Mode tab in left-side pane. Now set "Use Game Mode" option to OFF to disable Game Mode system wide.
 

Yawn

New Member
I’m having the exact same issue with my Rig. I9 9900K and 2080 TI. I’m running the 417.71 drivers too due to the crashing. I noticed it’s at its worst when I drop from the ship and start gliding.
 

Klopstorked

New Member
Hey, I had the exact same issue and for me the fix was to disable "Game mode" on windows (you have to have the latest version of windows 10 to do so) After that it got fixed instantly, i hope this fix works for you as well!

If you are unsure how to do so follow this,
Open Settings app from Start Menu, click on the Gaming icon, then click on Game Mode tab in left-side pane. Now set "Use Game Mode" option to OFF to disable Game Mode system wide.
I need to double check this, I remember checking this several months ago, windows update probably changed it back.
 

Klopstorked

New Member
Do you have the most recent nvidia drivers? I ask because I am running into the same issue where i am getting encoding overload and my fps drops between 45-60 fps. I have 417.71 drivers because of the Apex crashing issue and I dont know if that is causing an issue with the new NVENC encoder.
Downloading the drivers was the first thing I tried.
 

Klopstorked

New Member
Hey, I had the exact same issue and for me the fix was to disable "Game mode" on windows (you have to have the latest version of windows 10 to do so) After that it got fixed instantly, i hope this fix works for you as well!

If you are unsure how to do so follow this,
Open Settings app from Start Menu, click on the Gaming icon, then click on Game Mode tab in left-side pane. Now set "Use Game Mode" option to OFF to disable Game Mode system wide.

THIS SOLVED MY ISSUE, Thanks for the reminder, I'll probably forget about this stupid setting and have to change it again in the future.
 

Overflow

Member
You guys has to cap your framerate, you CAN'T avoid this. OBS needs GPU resources you can't use 100% of your GPU for the game only. The other streamers maybe has dual pc setup so that's why they don't need cap framerate. You can do 144fps only in games where you don't use 100% of your GPU with that framerate (games like indie 2D or very old games).
 
Top