Constant crashing. Why???

NickA

New Member
been getting frequent crashes lately. no idea why. very inconsistent. here's some logs. please, i have no idea what to do.
 

Attachments

  • 2021-06-18 21-09-17.txt
    112.4 KB · Views: 41
  • 2021-06-18 21-09-36.txt
    105.4 KB · Views: 15
  • 2021-06-18 21-21-31.txt
    133.4 KB · Views: 10
  • 2021-06-18 21-31-33.txt
    105.3 KB · Views: 4
  • 2021-06-18 21-33-47.txt
    110.2 KB · Views: 7
  • 2021-06-18 21-35-05.txt
    105.3 KB · Views: 7
  • 2021-06-18 21-38-00.txt
    7.4 KB · Views: 8
  • 2021-06-18 21-38-09.txt
    3.3 KB · Views: 10
  • 2021-06-18 21-39-31.txt
    110.8 KB · Views: 5
  • 2021-06-18 21-42-40.txt
    110.4 KB · Views: 12

qhobbes

Active Member
1. One of your audio devices has a sample rate that doesn't match the rest. This can result in audio drift over time or sound distortion. Check your audio devices in Windows settings (both Playback and Recording) and ensure the Default Format (under Advanced) is consistent. 48000 Hz is recommended.
OBS Sample Rate: 48000 Hz
Gaming Headset (Logitech G533 Gaming Headset): 48000 Hz
Focusrite USB (Focusrite USB Audio): 44100 Hz
2. Run OBS as Admin. Right click on the shortcut, properties, advanced, check box, ok, apply, ok.
3. Go to "Settings -> Advanced" and set "YUV Color Range" back to "Partial".
If still having issues, close all browse docks. If still having issues after that, create new Scene Collection with 1 scene and 1 source of the main thing you stream/record and restart OBS. If still having issues at that point, post new log.
 

NickA

New Member
1. One of your audio devices has a sample rate that doesn't match the rest. This can result in audio drift over time or sound distortion. Check your audio devices in Windows settings (both Playback and Recording) and ensure the Default Format (under Advanced) is consistent. 48000 Hz is recommended.
OBS Sample Rate: 48000 Hz
Gaming Headset (Logitech G533 Gaming Headset): 48000 Hz
Focusrite USB (Focusrite USB Audio): 44100 Hz
2. Run OBS as Admin. Right click on the shortcut, properties, advanced, check box, ok, apply, ok.
3. Go to "Settings -> Advanced" and set "YUV Color Range" back to "Partial".
If still having issues, close all browse docks. If still having issues after that, create new Scene Collection with 1 scene and 1 source of the main thing you stream/record and restart OBS. If still having issues at that point, post new log.
wow that's a lot of info thank you so much!
1. Mic seems to only go to the 44100hz option. should everything else get bumped down to that then? that can cause crashing?
2. am running as admin now
3. admittedly didn't try partial color again. why would Full cause crashing?

regardless, its still crashing. saying "encoding error"
 

Attachments

  • 2021-06-19 14-26-15.txt
    111.1 KB · Views: 10
  • 2021-06-19 14-24-58.txt
    113 KB · Views: 10
  • 2021-06-19 00-02-18.txt
    119.2 KB · Views: 8
  • 2021-06-19 14-12-41.txt
    110 KB · Views: 7
  • 2021-06-19 13-46-12.txt
    138.6 KB · Views: 6

NickA

New Member
wow that's a lot of info thank you so much!
1. Mic seems to only go to the 44100hz option. should everything else get bumped down to that then? that can cause crashing?
2. am running as admin now
3. admittedly didn't try partial color again. why would Full cause crashing?

regardless, its still crashing. saying "encoding error"
also get
"obs-browser-page.exe - Application Error

The exception unknown software exception (0xe0000008) occurred in the application at location 0x00007FF9E2364B89."

imminently followed by
"obs64exe -Application Error
The exception Breakpoint
A breakpoint has been reached.
(0x80000003) occurred in the application at location 0x00007FF9C051FFC2."
as soon as i close that first error window.

Those pop up just when i try and open OBS. seconds after launching the application.

When I run as admin, it just says
"oops! Obs has crashed."
then when i try again it says its already running. its not.
then i tried again. and my Chrome just crashed. wtf.
 

Attachments

  • 2021-06-19 14-47-35.txt
    7.1 KB · Views: 11
  • 2021-06-19 14-46-18.txt
    105.2 KB · Views: 11
  • 2021-06-19 14-40-15.txt
    105.6 KB · Views: 9
  • 2021-06-19 14-40-00.txt
    105.3 KB · Views: 9

NickA

New Member
wow that's a lot of info thank you so much!
1. Mic seems to only go to the 44100hz option. should everything else get bumped down to that then? that can cause crashing?
2. am running as admin now
3. admittedly didn't try partial color again. why would Full cause crashing?

regardless, its still crashing. saying "encoding error"
will also also note, that i just made a new tab in chrome, and dragged the window to the top of the screen to make it full screen, and my screen just went dark and had to reset my pc. again. im loosing my mind.
 

qhobbes

Active Member
1. Run OBS as Admin. Right click on the shortcut, properties, advanced, check box, ok, apply, ok.
2. Go to "Settings -> Advanced" and set "YUV Color Range" back to "Partial".
If still having issues, close all browse docks.
If still having issues after that, create new Scene Collection with 1 scene and 1 source of the main thing you stream/record and restart OBS.
If still having issues at that point, post new log.
 

NickA

New Member
1. Run OBS as Admin. Right click on the shortcut, properties, advanced, check box, ok, apply, ok.
2. Go to "Settings -> Advanced" and set "YUV Color Range" back to "Partial".
If still having issues, close all browse docks.
If still having issues after that, create new Scene Collection with 1 scene and 1 source of the main thing you stream/record and restart OBS.
If still having issues at that point, post new log.
what do you mean by Close all browse docks? like close google chrome?
 
Top