BlackMagic ATEM Mini device not recognized

kermed

New Member
Hello,
MacBook Pro running BigSur 11.7.10
ATEM Software 9.3.2
OBS 30.0.2

I use OBS to stream to Youtube, from a BMD ATEM Mini. I've used this setup as is for almost 2 years. Last time I used it 2 days ago everything worked fine (using a few versions back of OBS and ATEM Software). Today, I could not get OBS to capture the output. Just a black screen, although I did have audio. I've tried multiple things, deleting the source in OBS and trying to recreate it, making sure no other application is using the source, etc... When I try to add the source back in OBS, and select Black Magic Device, in the next window that pops up where you normally would select the BMD device, the field label is red in color and when you try to select the device from the list, there is nothing listed except for a checkmark. I'm at a loss as I've been at this for hours. I have tried a new USB cable between the ATEM and MacBook, which didn't change anything. I've updated OBS and ATEM to the latest versions and still experiencing the same issue.
 
Just out of interest, is the USB port blocked/restricted? It similar to what I experienced when I try to use my work laptop and this happens because of USB restriction.
 
Top