Big Sur

Burger Boy

New Member
This isn't really a fix. OBS only launches on Big Sur if you don't have any browser sources which is why deleting your scenes folder worked.


New Member
[QUOTE = ", publicación: 491479, miembro: 242260"]
~ / biblioteca / soporte de aplicaciones / obs-studio / basic /

y eliminé mi carpeta de escenas y listo, funciona

Gracias funciono ahora toca evitar llamar alguna fuente de navegador para que no se caiga el OBS


New Member
After installing Big Sur, I was not able to edit any of my sources or sceans , OBS would just freeze, and I had to force quit , so I had to reinstall the last OS system on my mac pro Laptop, when will there be an update for this bug so we can update to the newest version of Mac OS .. ?


New Member
I upgraded to BIG SUR OBS runs but can't stream and the epoccam video is lost lagging after few sec plus CPU usage goes up and down from 30fps to 1.93 fps , impossible to be used for streaming atm.
much better directly into facebook live or zoom

I am on MAc Book pro mid 2015 16GB of frame 2,8GHZ I7 intel mac
top of that line. should be working ...


New Member
I should have checked here before upgrading to Big Sur. OBS quit unexpectedly on repeated attempts. I'm on a MacBook Pro (15-inch, 2019), 2.4 GHz 8-Core Intel Core i9, 32 GB 2400 MHz DDR4. I deleted the browser source paragraphs in the scenes language, and then I was able to open OBS. At first, all seemed well; but then when I switched to a different scene collection and tried to switch back, there were no scenes. I didn't have many scenes, so I decided to completely uninstall OBS, delete OBS library files, and then reinstall OBS. It works so far, but I won't try using any browser sources until there's an update or a fix.


New Member
I did a clean install BigSur and OBS. Now OBS consuming 142% when I start to record. My setup is with 2 LogTech 920, FaceCan, Focusrite Scartlet Solo. And before the upgrade was working great