Question / Help Через день после использования OBS начала подвисать картинка на стриме

#1
Скачал obs, настроил, стримил в 60 fps 1080p. Сегодня начала подвисать картинку и очень часто. Использую кодер x.264. Пресет Очень быстро. Битрейт 6500. Пробовал поднять приоритетный процесс, не помогло, выставлял вместо очень быстрый быстрый. Стало лагать еще больше. Пробовал опускать битрейт, начало помогать, но картинка стала очень мыльной и неприятной. Странно, два дня в хорошем качестве, сейчас в плохом еле-еле. Жду помощь!
 
#4
[QUOTE = "Narcogen, post: 408198, member: 22467"] Пожалуйста, опубликуйте журнал с вашей проблемой! Вот как ... [/ QUOTE] сейчас я изменил dns с помощью программы namebench, поставил пресет fast и битрейт 6000. Когда ставлю битрейт чуть больше, начинает желтеть и краснеть квадратик в obs. Картинка стала мыльноватой, я не знаю почему, может виноваты эти 500 битрейта.
 
#7
13:04:53.813: Output 'adv_stream': Number of dropped frames due to insufficient bandwidth/connection stalls: 26258 (17.6%)
13:07:46.221: Output 'adv_stream': Number of dropped frames due to insufficient bandwidth/connection stalls: 1539 (15.0%)
13:08:42.163: Output 'adv_stream': Number of dropped frames due to insufficient bandwidth/connection stalls: 1464 (45.1%)
13:10:40.488: Output 'adv_stream': Number of dropped frames due to insufficient bandwidth/connection stalls: 649 (24.0%)
13:14:12.861: Output 'adv_stream': Number of dropped frames due to insufficient bandwidth/connection stalls: 515 (5.2%)
13:17:53.602: Output 'adv_stream': Number of dropped frames due to insufficient bandwidth/connection stalls: 404 (6.1%)


Your network connection cannot support your selected output bitrate.

https://obsproject.com/wiki/Dropped-Frames-And-General-Connection-Issues

13:04:53.814: Video stopped, number of skipped frames due to encoding lag: 87110/149473 (58.3%)
13:24:20.761: Video stopped, number of skipped frames due to encoding lag: 1208/22098 (5.5%)
14:34:56.663: Video stopped, number of skipped frames due to encoding lag: 15364/116641 (13.2%)
17:20:03.593: Video stopped, number of skipped frames due to encoding lag: 91539/591513 (15.5%)


Encoder overload.

https://obsproject.com/wiki/General-Performance-And-Encoding-Issues

12:22:50.718: [x264 encoder: 'streaming_h264'] preset: veryfast
12:22:50.718: [x264 encoder: 'streaming_h264'] profile: high
12:22:50.718: [x264 encoder: 'streaming_h264'] tune: zerolatency
12:22:50.734: [x264 encoder: 'streaming_h264'] settings:
12:22:50.734: rate_control: CBR


You have a 1660Ti that has the new Turing NVENC encoder. You might want to try using that instead of x264, but you're still going to be limited by your network connection.

11:09:20.181: YUV mode: 709/Full

Recommended color range is Partial, not Full.

https://obsproject.com/forum/resour...t-color-range-settings-guide-test-charts.442/
 
#8
[QUOTE = "Narcogen, post: 408290, member: 22467"] 13: 04: 53.813: Вывод 'adv_stream': количество пропущенных кадров из-за недостаточной пропускной способности / задержек соединений: 26258 (17,6%)



https://obsproject.com/forum/resour...t-color-range-settings-guide-test-charts.442/ [/ QUOTE]
Огромное спасибо за помощь, но я не могу понять, что первые два дня были у меня в потоке 6500 битрейта без подвисаний. А сейчас они есть.
 
#9
Then you should request support from your internet service provider. The log clearly shows that frames are being dropped by your connection. They also show significant encoding lag, though, so network is not the only problem you have.
 
Top