flatpak

  1. opticSquid

    Hardware video encoder not available for AMD Ryzen 3

    I have used OBS both in WIndows as native exe and in Fedora as Flatpak. I have AMD Ryzen 3 3250U with integrated Vega graphics. While I use OBS in windows I get the option to use Hardware Video encoder while recording but when I use OBS in same pc but in fedora as flatpak the hardware encoder...
  2. E

    Unable to link twitch account (flatpak)

    When I attempt to link my twitch account with the Connect account recommended button I get a cert error page I am using the flatpak install on openSuse Tumbleweed.
  3. S

    CPU Usage on Linux

    Hey everyone, I would like to know why OBS Studio takes more CPU Usage than on Windows. I have rebuild the one of the Scene in Linux with the same sources. On Windows while being idle (no recording or streaming) the scene takes about 0,5% and on Linux it takes about 11% of CPU Usage. OBS...
  4. Glitch Artist

    AMD HW Encoder not present in Flatpack OBS

    Are there any flatpack plugins out there that will let me use my RX7800XT as the hardware encoding device? Software encoding kinda blows, and I can't use the PPA version since it crashes with a segfault (problem listed here https://obsproject.com/forum/threads/segmentation-fault.171763/). I...
  5. nathan22211

    no display capture with obs from flathub on Zorin OS with Wayland

    I have yet to test if it's due to Wayland or if it's a permission issue with the flatpak version. but I do not see the display capture source in OBS
  6. R

    Twitch and Youtube Chat Boxes

    OBS Studio use to pull up the Youtube/Twitch chat box when you log into a Youtube/Twitch account along with other relevant menus. Why doesn't it do that anymore? This is on Fedora. I never saw the rpm version do this but the flatpak version use to do this.
  7. H

    OBS Sometimes Requires Audio Toggle To Record Sound

    I'm running OBS 29.0.2 (via Flatpak on Xubuntu 22.04 with wireplumber 0.4.13 and pipewire 0.3.66), and I find that even when the Desktop Audio and Mic/Aux are set to the correct devices, I sometimes have to "toggle" them (switch them to another audio device, then switch them back) before they...
  8. Reguna

    Does OBS 29 support Intel ARC QSV x264 on Linux? (Flatpak version)

    I am using Fedora 37 KDE (Kernel 6.2, OBS 29.0.2 in flatpak) with an Intel Arc A380. I cannot find the Intel QSV x264 encoder in output settings (only software x264). Is it not available in Linux or am I missing some dependencies? I have attached my startup log file for reference.
  9. R

    Need help with OBS on OpenSuSE Tumbleweed

    As per the title. OpenSuSE's Tumbleweed build of OBS 28 is patched to continue using Qt5 for some reason instead of Qt6 (don't know why they'd do that since Qt6 is already officially available from the repo) and thus is highly unstable, I can not get obs-ndi rewrite branch to work with it, if I...
  10. T

    Pipewire screen and window capture lag to single digit fps

    I'm running flatpak obs on fedora 36 with an nvidia card on wayland. I have also tried the unofficial fedora release and have had the same results. For some reason pipewire capture is incredibly laggy. Without even starting a stream or recording obs lags down to single digit fps. I tried the...
  11. rob215x

    OBS on Manjaro Linux - Best Solution So Far!!

    Hi, I've only been streaming a few weeks but I love OBS. I'm also on Manjaro Linux and it's been my primary OS for over 3 years. This post is for anyone having trouble with OBS on Manjaro Linux, especially the missing "browser" source. I just spent 3 days installing and uninstalling various...
  12. D

    OBS does not capture windows in Pop OS

    Hello, I downloaded OBS Studio flatpak and when configuring the fonts, the windows OBS was not capturing, after reading some topics I went to test and realized that only the windows of programs in GTK are not being captured, programs flatpak and snap were captured normally. I tested in the .deb...
  13. L

    RTMP disconnects/connects and so on

    Hey, I have a odd issue. OBS studio is trying to stream on PeerTube but it gives me odd issue. It connects, starts streaming gives 3 errors and disconnect. And then it repeats the process. The log gives me this (I've changed IP address with "IPaddress"): 16:44:18.929...
Top