cpu encoding

  1. M

    Sudden Extrem CPU usage

    so I was recording with OBS for few months now with FullHD and 120FPS and it recorded perfectly fine before and now the frame rate is about one frame per minutes do you know why this is I tried to change it to 60fps and still nothing this issue appeared after I got encoding error which made me...
  2. LeMuffinGamer

    I need major help ASAP.

    I have had a huge problem recently, I used to be able to stream OR record Fortnite, league of legends and other games on 120+ Fps with no problem for 2 YEARS! but recently I haven't been able to. whenever i try to stream or record those games i get 30-50FPS and my entire stream gets very laggy...
  3. JaffaCakes118

    Question / Help Recording Blurry, Laggy And CPU Usage Is Really High

    So my specs are: Processor Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz Video Card NVIDIA GeForce GTX 1060 6GB RAM 16 GB Operating System Windows 10 My OBS settings are: http://prntscr.com/pl78dz http://prntscr.com/pl78lk http://prntscr.com/pl78pu So when I try and record a game or something...
  4. Basic Phreak

    Question / Help Using Processor power instead of GPU

    My main machine died. I took the closest thing to replace it, a Dell Precision (Server) with a XEON 3.0GHZ Quad-Core Proc running with 16GB of ram. The shortcomings are the available decent video cards for it, I found a 2GB one on eBay but for now, it is financially out of reach. Right now I am...
  5. Y

    Question / Help Encoder overloaded while streaming and game primary window.

    Hello All, I've run into an odd issue that I've been smacking my head against for awhile now and can't seem to figure out. I built this PC for streaming in January and have had no problems streaming at 1080p60fps with Lanconz scaling and a 6000 bitrate until the past few weeks since version...
  6. T

    Question / Help I7 6700 seems to be having trouble.

    So I have a dedicated pc that is used for only streaming, the specs are 12 gb of ram a gtx 1070 and an i7 6700 (non K) rn I'm running the bit rate at 6000 and have to use very fast but wanted to use faster but when I do it uses about 80% of the cpu and starts to make the video look super choppy...
Top