Getting an error: "failed to connect to server... may have tried to bind to invalid IP address"


New Member
When I go to the advanced settings section, the bind IP address, it is grayed out and I cant change it.
I'm not sure how to change this or what to change this to. Please help :) TIA