python error

  1. rachalmers

    Not loading Python. Is it ok anyway?

    The latest version of Python is 3.9.2 as well. I have Python installed on the Mac, but this doesn's see it anyway. Well not that library anyway, [Python] Could not load library: libpython3.9.dylib Cheers Logfile attached
Top