Cannot initialize desktop audio sound.....

Discussion in 'Bug Reports' started by waxfreeointment, Aug 3, 2013.

  1. waxfreeointment New Member

    I was able to use OBVS without any trouble in the past. I reformatted my computer, and then OBVS would not work anymore. All of my 'equipment' has not changed, except for reformatting my computer.

    When I do run obvs, I have Aero disabled. I have Turtle Beach dx11 headset. I am running the x32 version of OBVS.

    I have read this thread https://obsproject.com/forum/viewto...top audio sound, more info in log file#p28886

    and I have "allow apps to take exclusive control of this device" and "give exclusive mode applications priority" disabled.

    I've tried to switch the default sound options here:
    [​IMG]

    It hasn't worked for me. (I use the headset, but my computer doesn't see it?)


    11:19:31: Open Broadcaster Software v0.542b - 32bit (´・ω・`)
    11:19:31: -------------------------------
    11:19:31: CPU Name: AMD Athlon(tm) II X4 620 Processor
    11:19:31: CPU Speed: 2600MHz
    11:19:31: Physical Memory: 4095MB Total, 4095MB Free
    11:19:31: stepping id: 2, model 5, family 15, type 0, extmodel 8, extfamily 0, HTT 1, logical cores 4, total cores 4
    11:19:31: monitor 1: pos={1440, 0}, size={1600, 900}
    11:19:31: monitor 2: pos={0, 0}, size={1440, 900}
    11:19:31: Windows Version: 6.1 Build 7601 S
    11:19:31: Aero is Disabled
    11:19:31: -------------------------------
    11:19:31: OBS Modules:
    11:19:31: Base Address Module
    11:19:31: 00ED0000 OBS.exe
    11:19:31: 6C700000 OBSApi.dll
    11:19:31: 71B00000 DShowPlugin.dll
    11:19:31: 71420000 GraphicsCapture.dll
    11:19:31: 6CDA0000 NoiseGate.dll
    11:19:31: 6CD80000 PSVPlugin.dll
    11:19:31: ------------------------------------------
    11:19:31: Adapter 1
    11:19:31: Video Adapter: ATI Radeon HD 4600 Series
    11:19:31: Video Adapter Dedicated Video Memory: 1064284160
    11:19:31: Video Adapter Shared System Memory: 2952388608
    11:19:31: =====Stream Start: 2013-08-03, 11:19:31===============================================
    11:19:31: Multithreaded optimizations: On
    11:19:31: Base resolution: 1600x900
    11:19:31: Output resolution: 1600x900
    11:19:31: ------------------------------------------
    11:19:31: Loading up D3D10...
    11:19:31: Playback device {0.0.0.00000000}.{e3f9d17a-618f-484f-aaaa-38647ff3b5d2}
    Warning -- MMDeviceAudioSource::Initialize(0): Could not create IAudioClient = 88890004

    Error: Cannot initialize desktop audio sound, more info in the log file.
  2. R1CH

    Admin

    Try setting your default device to speakers.
  3. waxfreeointment New Member

    It does not work when I set the default to speakers.
  4. Kharay Well-Known Member

    Could you try disabling all audio devices except for the speakers? Without OBS running, obviously.
  5. waxfreeointment New Member

    That worked! Thank you so much!
  6. Kharay Well-Known Member

    Still means one or more audio devices are either not configured properly or are not connected properly. At least, something along those lines. I had trouble finding an exact definition for the error code but from what I gathered, it's related to an audio device not sending/receiving data.

Share This Page