View Issue Details

IDProjectCategoryView StatusLast Update
0000912OBS-StudioVideo Capture Device Source (Windows)public2017-05-20 18:59
ReporterLeonardo CoutinhoAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformOBS StudioOSWindowsOS Version7
Product Version19.0.0 
Target VersionFixed in Version 
Summary0000912: Sony HDV Camcorder won't show image through firewire
DescriptionMy Sony HDV Camcorder won't show image through firewire in obs studio. In OBS Classic camera is recognized but won't show any image too, but in DV mode is recognized(obs classic only). I analysed that and observed which that camera in hdv mode stream an mpeg2 format. In VLC I was able to view image but I can't make this work in OBS too with Vlc source plugin, won't show image with same VLC parameters.
Steps To ReproducePlug the hdv camera throug firewire, wait to install drivers, open obs studio, and add video capture device. Camera is not showing in list.
Additional InformationComputer configuration: i5 2310, win 7 x64, 4gb ram, OBS 19.0.0
Camera: Sony hvr-Z5e through Firewire/iLink

TagsNo tags attached.

Relationships

duplicate of 0000709 new DV Camera(s) do not work 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-05-20 18:39 Leonardo Coutinho New Issue
2017-05-20 18:59 Rodney Relationship added duplicate of 0000709
2017-05-20 18:59 Rodney Status new => closed
2017-05-20 18:59 Rodney Resolution open => duplicate
2019-02-22 19:44 Fenrir Category AVCapture Plugin => Video Capture Device Plugin
2019-02-22 21:27 Fenrir Category Video Capture Device Plugin => Video Capture Device Plugin (Windows)
2019-02-22 21:27 Fenrir Category Video Capture Device Plugin (Windows) => Video Capture Device Source (Windows)