View Issue Details

IDProjectCategoryView StatusLast Update
0001212OBS-StudioVideo Capture Device Source (Windows)public2018-04-03 22:32
Reportercarlos f cabralAssigned To 
PriorityurgentSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformOBS StudioOSWindowsOS Version10
Product Version21.0.1 
Target VersionFixed in Version 
Summary0001212: Microsoft DV source not find
DescriptionI cannot view the live recording whit an external DV device, If i use another program, like wirecast, the live video appears right away, but with obs, nothing...

can you help
TagsNo tags attached.

Relationships

duplicate of 0000709 new DV Camera(s) do not work 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-04-03 21:58 carlos f cabral New Issue
2018-04-03 22:32 Rodney Status new => closed
2018-04-03 22:32 Rodney Resolution open => duplicate
2018-04-03 22:32 Rodney Relationship added duplicate of 0000709
2019-02-22 19:44 Fenrir Category AVCapture Plugin => Video Capture Device Plugin
2019-02-22 21:27 Fenrir Category Video Capture Device Plugin => Video Capture Device Plugin (Windows)
2019-02-22 21:27 Fenrir Category Video Capture Device Plugin (Windows) => Video Capture Device Source (Windows)