View Issue Details

IDProjectCategoryView StatusLast Update
0001090OBS-StudioVideo Capture Device Source (Windows)public2017-12-21 15:27
ReporterStas FominAssigned ToFenrir 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformOBS StudioOSWindowsOS VersionAll Versions
Product Version20.1.2 
Target VersionFixed in Version 
Summary0001090: Broken DV cam support by "Video Capture Device" on OBS Studio (OBS Classic works!)
DescriptionI have a lot DV (Panasonic GS400/500/...) and the facts are (on Windows):
* DV cams works OK with OBS classic as "Video Capture Device".
* DV cams not work with OBS studio as "Video Capture Device" : red pixel-square with zero width
** Old, known problem https://obsproject.com/forum/threads/dv-cameras-are-not-supported.53012/ for all versions of OBS studio.
* also DV cams not work with OBS studio as "VLC Video Source" (separate issue https://obsproject.com/mantis/view.php?id=1089 )

I think there is some small bug (because it worked with OBS classic) or may be there exists a workaround....
How to debug it?
Steps To Reproduce* Get laptop or desktop with firewire.
* Get any DV cam, and connect it by firewire.
* Try to capture with any OBS studio (I tried all major versions — 14-15-16-17-18-19-20) as "Video Capture Device"
TagsNo tags attached.

Relationships

duplicate of 0000709 new DV Camera(s) do not work 

Activities

Fenrir

2017-12-21 15:18

administrator   ~0002863

Duplicate report of 0000709, please move discussion to that issue.

Issue History

Date Modified Username Field Change
2017-12-21 15:07 Stas Fomin New Issue
2017-12-21 15:18 Fenrir Assigned To => Fenrir
2017-12-21 15:18 Fenrir Status new => closed
2017-12-21 15:18 Fenrir Resolution open => fixed
2017-12-21 15:18 Fenrir Note Added: 0002863
2017-12-21 15:18 Fenrir Relationship added duplicate of 0000709
2017-12-21 15:18 Fenrir Resolution fixed => duplicate
2017-12-21 15:27 Fenrir Severity major => minor
2017-12-21 15:27 Fenrir Category - Uncategorized - => AVCapture Plugin
2019-02-22 19:44 Fenrir Category AVCapture Plugin => Video Capture Device Plugin
2019-02-22 21:27 Fenrir Category Video Capture Device Plugin => Video Capture Device Plugin (Windows)
2019-02-22 21:27 Fenrir Category Video Capture Device Plugin (Windows) => Video Capture Device Source (Windows)