Question / Help Weird Audio Chop? //not quite sure if it's a bug, i could just be blind

#1
Hi!
So this has been an issue for a year or so, so it's not caused by any recent updates as far as I know. I've been trying to record with my Blue Yeti Microphone but the audio that comes out when I watch the video back is really weird, choppy almost?
It isn't a problem with the mic since I've tried it on audacity and it comes out perfectly fine.

If you want/need any sample of what the weird audio sounds like, I don't mind uploading it on here ^^
 

Attachments

#2
Check your playback and recording device sample rates and match them with each other and OBS. eg. Make them all 44100Hz or 48000Hz, 16bit or 24bit doesn't matter
 
#4
Check your playback and recording device sample rates and match them with each other and OBS. eg. Make them all 44100Hz or 48000Hz, 16bit or 24bit doesn't matter
I'm so sorry for the late response! I've been trying to work around this audio situation and I was irritated for a long while. Changing around the sample rates doesn't seem to change anything. It isn't an issue with the microphone, just audio in general. With a built-in comm system like Overwatch, their voices also seem to be recorded with a clicking effect by OBS.
 
#5
Try to go with 48Khz as that is what OBS likes and will have to resample if using 44.1 :)
Check your playback and recording device sample rates and match them with each other and OBS. eg. Make them all 44100Hz or 48000Hz, 16bit or 24bit doesn't matter
Thank you both for your advice/input!
I've finally found the solution for the problem, I've been using the built-in sound card on my mainboard but that mainboard is quite old. I bought a soundcard and there's no more clicking issues!
 
Top