Question / Help Video Card not an option?

Status
Not open for further replies.
#1
Been playing around trying to get some streaming of my League of Legends play going. Everything is working fine except that my video card (on my laptop) doesn't show up in the drop down menu for "Video Adapter". Just my intel HD graphics. I run a AMD Radeon HD 6700M Series and it doesn't give me that option to use. I am using the 64 bit version of the program and relize that everything needs to be on the same graphics device so i put all of them on the dedicated graphics, but that isn't an option for me to choose?

If you need more info please ask specifics and I'll get back to you asap. Thanks!
 

dodgepong

Administrator
Forum Admin
#2
You probably have to go into the settings of your dedicated GPU and set the exe file to run on the dedicated GPU manually. Setting the GPU inside of OBS won't cut it.
 
#3
I have set everything to my dedicated graphics card manually. including OBS but now everything but my webcam is black because I can't select my dedicated graphics in the "Video Adapter" setting.

So, I need to know how to get my dedicated graphics card added as an option to the "Video Adapter" setting. Again, my video card is an AMD Radeon HD 6700M Series.
 
#5
Here is the log from today. Again, i got the webcam going but both the client window and game capture are set manually on the gpu and thus don't capture. Only the APU is an option in settings. I'm not sure how I would set the webcam to use the gpu so i set OBS (the application) to run on gpu as well.
 

Attachments

#6
Sorry for double post, but I realized I had aero enabled. Disabled that and the only change was that I could see the client window and I noticed that I could see my pointer and it changed to the in game glove pointer when I started game but still no game footage was streamed. Here is that log as well.
 

Attachments

dodgepong

Administrator
Forum Admin
#7
According to that log, you're running OBS on the integrated GPU. Go into your Catalyst Control Center and see if you can find a place to specify that obs.exe should run on the AMD card.

If you have already done this, can you show a screenshot to that effect?
 

dodgepong

Administrator
Forum Admin
#9
Did you apply it to the correct OBS executable? There is a 32bit and a 64bit version of OBS installed on your computer, so make sure you get both.
 

rodo

New Member
#10
You probably have to go into the settings of your dedicated GPU and set the exe file to run on the dedicated GPU manually. Setting the GPU inside of OBS won't cut it.
According to that log, you're running OBS on the integrated GPU. Go into your Catalyst Control Center and see if you can find a place to specify that obs.exe should run on the AMD card.

If you have already done this, can you show a screenshot to that effect?
Intel Core i5-4460 Processor (3.2 GHz)
8 GB DDR3 RAM
1 TB 7200 rpm Hard Drive
Intel HD Graphics 4400 wroking with this but
when i go to setting theres nothing to select in the video adapter slot pls help
 
Status
Not open for further replies.
Top