Question / Help OBS Studio v22.0.2 Black Screen for Minecraft game capture. Help!

#1
Recently, I tried to record some Minecraft gameplay, only to see that OBS wasn't capturing the game whatsoever. I tried reinstalling OBS, removing and adding the game back as a source, and even tried looking up common reasons why it might happen. All to no prevail. Nvidia Shadowplay is able to capture and record it with no problems. Could anyone help me figure this out please? Would be greatly appreciated. (Also, this is my first forum post of this kind whatsoever, so I hope i posted the log correctly) Log: https://obsproject.com/logs/ALzcv7IsMqAuc3Dm
 

WizardCM

Community Helper
#2
Thank you for providing a log. It seems OBS is having trouble capturing the game, try running OBS as Administrator. Also try enabling "Use anti-cheat compatibility hook" in the Game Capture properties.

It doesn't look like you have any antivirus interfering, and you've already disabled all the Windows 10 gaming features.

On top of all that, here's a list of possible third party applications that can block OBS from capturing your game.

Code:
20:54:53.272: [game-capture: 'Game Capture'] attempting to hook process: javaw.exe
20:54:53.276: [game-capture: 'Game Capture'] could not open process: javaw.exe
 
Top