Question / Help No Audio From GV-USB2


New Member
I've been searching around for a couple of weeks for an answer as to why this is occurring, and haven't found anything that works for me yet. Hoping someone may be able to help with this.

I've had a GV-USB2 for a few years now, and it used to work just fine. A couple of weeks ago, I decided to try using it again for capturing some old game systems/VCR footage. Video captures just fine, but outside of random, occasional (fairly rare) bursts of static from my speakers, I get no audio. The Desktop Audio mixer shows no input at all, yet I am definitely getting audio from my TV (splitting the signal using Y cables). I tried recording some footage, but again, no audio whatsoever.

I've tested OBS Studio (21.1.0), old-school OBS (0.657b), and even AmaRecTV, all with no success. I've tried updating my GV-USB's drivers, resetting my computer multiple times with the GV-USB2 plugged in and unplugged, and even went as far as eliminating every cable variable (eventually just plugging the VCR directly into the GV-USB2), and still nothing. The only thing I haven't tried is directly feeding my audio through Line In, though from what I've read, that doesn't seem to really fix anything.

I'm starting to think the issue is with the capture card itself, but I don't want to replace it unless I'm absolutely certain that it's the root cause of this issue. So I'm hoping someone may have some ideas to help me get this GV-USB2 up and running again.

I've already gone through this thread, and none of the ideas in there work for me either.

Also, here's a log file in case it helps.

Thanks in advance for any advice!


New Member
I'm having a similar problem. When I open obs to start streaming old game consoles (PlayStation 3 slim with av composite cables and splitter, GameCube with composite cables and splitter) the green bar where my video capture device audio is (capture card) doesn't even capture the game audio. And when I record or stream the game audio is gone as well. But the capture card is capturing video and displaying it in the obs preview perfectly fine. I first encountered this when I updated my pc to windows 10 from windows 7. I temporarily solved this problem the first time by unplugging the capture card restarting my pc and plugging it back in. But it happened again and even after doing this multiple times, closing and reopening obs ext. I can't get the audio to work. The cables seem to be fine, I just don't know what the problem is. I'm currently at a standstill with twitch streaming and YouTube creation because of this. I still haven't found a solution.