Question / Help Minor video freezes without framedrops when recording

Jabba_

New Member
Hello, so recently I started recording my osu! plays and noticed that the video files have slight freezes (like a few milliseconds, I dunno), though there are no lags in-game and obs itself doesn't show any framedrops. For example: https://www.youtube.com/watch?v=sHSAqhNd3wQ - the most obvious one is at 1:24, even more obvious if you watch it at 0.25x playback (there are more, too lazy to post timestamps though, I think this should be enough). I've tried using other people's setups, though it didn't work. Literally no idea what else to change in the options, can anyone head me in the right direction?

Log of this recording: https://pastebin.com/TNJq4FKs
Setup: i7 6700, GTX970, 8GB RAM
Thanks!
edit: realised that the log doesn't contain any information about the settings I use LOL


 
Last edited:

Jabba_

New Member
ikr but almost everyone I know from the community uses classic to record and stream, and they have no problems with it; so I thought that someone out here might know what to do in my case
 

Jabba_

New Member
maybe, I'm not sure if there are actual reasons for not using studio, but I also experienced problems with audio and video sync - audio was like 0.5s ahead of video and that 'force desktop audio to use video timestamps' worked pretty much fine. AFAIK studio only has manual input for audio delays, which is crucial - osu! is a rhythm game and is all about precision timing-wise, and timing the audio delay so that it'll be in sync with the video is kinda hard tbh
 
Top