Bug Report Ignore local profile language

zerocul

Member
If set up own3d channel in options and restart OBS, then channel settings changes to twitch settings with own3d stream key :)
Workaround - creating custom channel for own3d.
 

Jim

Forum Admin
Jim
Forum Moderator
Developer
Re: Don't save Own3d channel

Woops, bug. Will fix it in the next version. Thanks for letting me know
 

zerocul

Member
Re: Don't save local profile language

One more bug :) Language setting ignore option in profile config, it always get it from global.ini. Workaround - change language in %AppData%\OBS\global.ini.
 

Jim

Forum Admin
Jim
Forum Moderator
Developer
yea, that was actually on purpose - the language is now a global setting rather than a profile setting, so it may have been reset. may have been an unwise decision on my part, however. I may switch it back.
 

zerocul

Member
Just now it is no way to change language, because this option saved into profile config, but read from global config :D
 

Jim

Forum Admin
Jim
Forum Moderator
Developer
oh, actually that's due to a completely different problem. let me just fix that and reupload the zips.

...and reuploaded. redownload the zip, should work fine now. everything else working other than that though? no problems with the new way settings are stored or anything?
 

zerocul

Member
Sorry, If I misled you, my english is not so good as I wish :(
Yep, now all works fine, thank you! :) I have no problem with new settings location or something. If I found something else when I'm going to stream, I'm let you know as soon as possible :)
 
Top