Question / Help Downloaded OBS Studio 0.13.1 Still No Sound Please Help

Discussion in 'Windows Support' started by renegadeenigma, Feb 7, 2016.

  1. So I been having this issue for a while now where no sound is coming out of OBS Studios, not my game or my voice it was working fine then all the sudden bam gone even though it looks like it is working if you look at it.Anyway. I posted about my problem the other day and was told to go to another thread where someone was having the same issue. So I read all the comments and it seems it was the newest version of OBS Studio which I believe was 0.13.1 with RC1 or something like that and you have to download it without that RC1 or whatever so I did that deleted everything from OBS Studios from my computer so I could have a fresh install but I am still having the same issue. I don't stream I only record YouTube Videos I do PS4 Gameplay and have the El Gato Game Capture 60hd and I have the Logitech C920 Webcam and recently I got the Blue Yeti Microphone. I don't know if any of that last info would help but I figure tell y'all everything since most of you are the experts when it comes to OBS lol. But seriously I hope someone could help me with my issue. Thanks in Advance.

    Attached Files:

  2. Adrian Schofield Well-Known Member

    When you say you have no sound is that when you listen to your recording in Windows Media player? If so could you try playing back the recording in VLC (free download) and see if you still have the problem?
  3. Thanks for the reply but no I mean no sound is coming out of OBS at all I use to be able to hear the game or myself as I am recording but now no sound at all plus when I do record the video has no sound thanks again for your help
  4. Harold

    Community Helper

    umm, OBS in its normal configuration doesn't play the sounds back to you as you're recording.
  5. that's weird I've always heard it anyway apparently it does not even record and I am using VLC to watch the videos and no sounds
  6. X0Simmer New Member

    I am having the same issue and I tried VLC but it makes my voice have an echo and sound really weird
  7. Simes Well-Known Member

    On the Recording tab under Output settings, which Audio Track checkboxes are checked? When you click the cog by the mixer on the main window, are your devices being sent to the audio tracks which are being recorded?
  8. RuddyDuck New Member

    I think I found out the problem my audio is also being played back to me when I changed the output (scaled) resolution from 1280 by 720 to 1920 by 1080 and the fps from 30 to 60 but when I changed the fps from 30 to 10 the audio was better for some reason I have no idea why or how this happens though but if I took a guess I'd say maybe the programming or coding got mixed so the fps could also be a audio delay hence why ten was close to normal and 60 became mind numbingly painful (if set to 1 fps it isn't even noticeable) even with that guess I still can't figure out what the output (scaled) resolution does maybe it'll act like a multiplier.

    P.s I only got OBS Studio an hour ago so it could be many things affecting each other but this stood out to me as when I started a new profile it worked fine(ish) so I opened up a second OBS Studio with my original profile and changed some stuff around but didn't seem to do anything until I changed the scale and fps.
  9. tolsen64 New Member

    I had this problem. I record to mp4 files. Not sure if that has anything to do with it. But streaming had audio, recording did not. When I chose an audio bitrate in the "Output" section of the settings between 96 and 192 I got no audio in my mp4 file. I could choose 32, 64, 224 - 320 and would have sound in the mp4 file. I noticed that when I hover my mouse over a bitrate, a tooltip would show the encoder being used for each bitrate. It seems when i have no audio, it's using the Media Foundation AAC Encoder. When I have audio, it's using the FFMpeg Default AAC Encoder. Perhaps there is an issue with the Media Foundation AAC Encoder?

    EDIT: I am using OBS 0.14.1 (windows) and have the encoder set to Hardware (NVENC)...
  10. Adrian Schofield Well-Known Member

    There are quite a lot of different issues in this thread now. @renegadeenigma did you fix the problem you were having? If not can you post screenshots of the following configuration pages:

    Settings, Audio,
    Settings, Output, Streaming tab and Recording tab
    Edit, Advanced Audio Properties

    Additional question as well, are you seeing a level (green bar) in the mixer under the Preview Window?
  11. Papa Doug New Member

    Hey Guys I had this issue myself. Not sure how active this thread is but the issue started for me when I wa experimenting with my settings. I went to Settings>Output> Recording quality and switched it to High quality. Doing this is what removed my sound completely. I switched it to same as stream and it restored the audio. Hopefully this helps OP and anyone else having the same issue.
  12. Harold

    Community Helper

    You're probably checking your recordings with windows media player which is NOTORIOUS for having garbage media format support. Your fix isn't a fix in that case.
  13. Elliskyle11 New Member

    Does OBS have unlimited recording time?
  14. Harold

    Community Helper

    How is that question on topic for this thread?