Question / Help Dazzle DVC100 and no sound

peach2401

New Member
Hi,

I have a problem with my Dazzle DVC100. I connected my Wii with my Laptop (Samsung R720 with ATI mobility radeon hd4650, WIndows 7) using the Dazzle, an inline cinch cable and 3 inline cinch-Y-cables and now I want to stream via OBS. I can select the dazzle as video capture device but not as audio input device in obs (see picture in attachment).
I guess therefore I only have video but no sound. In amarectv it's the same. I can only choose the dazzle as video capture device but not as audio input device (see picture in attachment).
But in the Windows device manager there is shown both: Dazzle DVC100 Audio Device and Dazzle DVC100 Video Device (see picture in attachment). I don't understand that. Sorry for my bad English and I hope somebody can help me - thanks a lot!
 

Attachments

Jim

Jim
Developer
Does the device's audio not show up in the device source properties in the audio dropdown?
 

peach2401

New Member
i suppose you mean the window when I right click the speaker button down right? No, there only appears the realtek high definition audio speakers and mic and something called stereomix, but it's inactivated. When I activate this I can also choose this as audio capture device in obs but it changes nothing
 

peach2401

New Member
In OBS you can see in the screenshot that it doesn't appears. When I test it with another PC, everything works right. So I suppose it's a problem with my laptop. But I hope it can be solved
 

Jim

Jim
Developer
Not in the audio settings - I meant in the device's source properties. The source itself in the source box in the main window. Right click it, go to "properties", and the audio drop down -there- is what I'm referring to
 

peach2401

New Member
Code:
++++++++++++++++++++++++++++++++
Device: WebCam SCB-1600C
++++++++++++++++++++++++++++++++
  ==========================
  Pin: Capture
  ==========================
    category: PIN_CATEGORY_CAPTURE
    -------------
    00.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    01.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo2
    -------------
    02.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    03.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo2
    -------------
    04.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    05.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo2
    -------------
    06.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    07.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo2
    -------------
    08.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    09.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo2
    -------------
    10.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    11.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo2
  ==========================
  Pin: Standbild
  ==========================
    category: PIN_CATEGORY_STILL
    -------------
    00.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    01.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    02.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    03.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    04.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    05.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)

++++++++++++++++++++++++++++++++
Device: Dazzle DVC100 Video Device
++++++++++++++++++++++++++++++++
  ==========================
  Pin: Capture
  ==========================
    category: PIN_CATEGORY_CAPTURE
    -------------
    00.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    01.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    02.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    03.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    04.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    05.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    06.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    07.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    08.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_I420
         format type: FORMAT_VideoInfo (I420)
    -------------
    09.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_I420
         format type: FORMAT_VideoInfo (I420)
    -------------
    10.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_I420
         format type: FORMAT_VideoInfo (I420)
    -------------
    11.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_I420
         format type: FORMAT_VideoInfo (I420)
    -------------
    12.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    13.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    14.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    15.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    16.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    17.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    18.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_I420
         format type: FORMAT_VideoInfo (I420)
    -------------
    19.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_I420
         format type: FORMAT_VideoInfo (I420)
    -------------
    20.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_I420
         format type: FORMAT_VideoInfo (I420)
    -------------
    21.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_I420
         format type: FORMAT_VideoInfo (I420)
    -------------
    22.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
    -------------
    23.) major type: MEDIATYPE_Video
         sub type: MEDIASUBTYPE_YUY2
         format type: FORMAT_VideoInfo (YUY2)
 

Jim

Jim
Developer
Hm, if that was the whole thing, then according to the text, there is no audio output from your device
 

peach2401

New Member
but why? in the windows device manager it's shown. Do you have an idea which hardware component of my laptop could be responsible? because with another PC everything works fine
 

peach2401

New Member
Yes, but under input I can only choose between Video Composite In and Video SVideo in. And there is something called related pin:
5: Audio Line In
But this is only a text and I can't choose it. Under it there's a checkbox: Link related streams. But I don't understand that. I made a screenshot of it :)

Under Output I can choose between Video Decoder out and Audio Decoder out.
 

Attachments

peach2401

New Member
okay sorry, I tried again. I have chosen in the right Audio Decoder Out and in the left I can then choose the 5: Audio Line In but there is still no sound :(
 

phileep

New Member
Hey, wanted to chime in and say I'm having the same exact issue only I'm using a different capture device. I'm using a Sabrent USB video capture device. Getting video fine, but nothing for audio. I have the same deal going on where there is no audio to select in the Device properties.

Any ideas? Does OBS just not recognize certain inputs from different capture devices?

edit: I'm thinking of doing this as a work around.

http://www.amazon.com/RiteAV-3-5mm-Male ... o+to+3.5mm

Using that to input the audio and plugging it directly into my PC and seeing if I can capture the audio that way instead of through the USB device.
 

paibox

heros in an halfshel
Just as a note, the problem lies with the Dazzle (and possibly the Sabrent) losing its crossbar association with the device after it has been initialized. (Ie. after you start capturing video.)

I made a tool to get around this, which will let you open the crossbar (input selection dialog) for any device on your computer that has such a thing, which is available in this thread: viewtopic.php?f=22&t=6623

Give it a shot, and see if it helps with the Sabrent.
 

peach2401

New Member
Thanks paibox for your answer but unfortunately the tool didn't solve my problem - provided that I dealt with it correctly. I can choose the dazzle in your tool but there appear the same settings like I described in my second last post.

@phileep: Have you tried it with the other cable?
 
Top