RodruN

New Member
Hello everyone!

I'm having a terrible time trying to find a fix for this. I hope you guys can help me:

Whenever I set Warzone to game capture or display capture, the preview screen gets choppy, the recording comes out choppy and I don't even want to try going live. There is constant stuttering and the only thing that seems to almost fix it is locking Warzone to 60 fps. By doing that I get more consistent footage with occasional frame skips here and there. From the moment I set the warzone.exe to be captured I've been searching everywhere for a fix and now it's been two weeks with no luck. "Oh but what about your specs" I get ~110 FPS ingame with no stuttering or frame skips whatsoever

Now what I DON'T GET FOR THE LOVE OF GOD: Whenever I alt+tab, the gameplay on the preview screen runs smooth as butter, don't ask me why...

i5-8500
RTX 2060
2x8gb 2400MHz
Game is on a Hard Drive
 
A log file would be beneficial. Please run Warzone and OBS and record for 30 or so seconds. Then grab the log file under the "help" dropdown. You can then run it through OBS log analyzer and then make the recommended changes. If that doesn't work post it here and someone more knowledgeable then me will come along and sort it out.
 

RodruN

New Member
Tried everything, still with the same issues. Don't know what this log will show but during the recording I analyzed it and i showed 1.3%-1.6% GPU overload. However, setting the game to the lowest graphics preset didn't change enything at all
 

Attachments

  • 2022-02-23 17-45-34.txt
    64.2 KB · Views: 17
In the log report it says:
1645653510887.png

Have you tried looking at GPU Overload Issues?
 
Top