Question / Help Can't hear video audio through headphones when using a Media Source

#1
So, long story short, I have a video I play and that video has audio on it.

I need to be able to hear that audio when I play it, so I know when to switch back.

I'm trying to switch to OBS Studio, but cannot hear any audio coming from the video.

Anyone have any idea whats going on?
 
#2
If you want to hear the sound from the video you need to click the cogwheel beside the Mixer and then under Audio Monitoring pick either Monitor Only or Monitor and Output depending on your needs.

Hope that helps.
 
#4
This is super late, but I was also looking for a solution for the same problem. I tried everything told. I clicked the cogwheel beside the Mixer, then I selected "Monitor Only" which I discovered won't transmit audio into the actual video, which would be useful if it would have fixed my problem. I tried both options, "Monitor Only" and "Monitor and Output" but it's not working for either.
It's either that or I have a different issue than yours. My issue is that I can't hear anything when I open Obs. Originally, though, audio did play in the video. I'm gonna assume that was the solution, it just won't apply.
 
#5
This is super late, but I was also looking for a solution for the same problem. I tried everything told. I clicked the cogwheel beside the Mixer, then I selected "Monitor Only" which I discovered won't transmit audio into the actual video, which would be useful if it would have fixed my problem. I tried both options, "Monitor Only" and "Monitor and Output" but it's not working for either.
It's either that or I have a different issue than yours. My issue is that I can't hear anything when I open Obs. Originally, though, audio did play in the video. I'm gonna assume that was the solution, it just won't apply.
I am still struggling with this - have you found a solution?
 
Top