Question / Help Best settings for me?

Narcogen

Active Member
#2
Tools > Auto Configuration Wizard

15:37:12.592: Windows Version: 10.0 Build 17134 (revision: 523; 64-bit)
15:37:12.592: Running as administrator: false
15:37:12.592: Aero is Enabled (Aero is always on for windows 8 and above)
15:37:12.592: Windows 10 Gaming Features:
15:37:12.592: Game Bar: On
15:37:12.592: Game DVR: On


Windows is out of date. Run October 2018 update and turn off Game Mode, Game Bar and Game DVR, as these all negatively impact performance.

15:37:13.682: fps: 100/1


What platform are you recording 100fps for? At any rate, there is no way it is going to look good at 2500 bitrate. You should not be using CBR for recording anyway, and even if you did, not this low. Read the guides on local recording. Use basic settings and high or indistinguishable quality and pick a standard framerate (30 or 60) unless there is a particular reason not to.

https://obsproject.com/wiki/OBS-Studio-Overview
 
#3
Tools > Auto Configuration Wizard

15:37:12.592: Windows Version: 10.0 Build 17134 (revision: 523; 64-bit)
15:37:12.592: Running as administrator: false
15:37:12.592: Aero is Enabled (Aero is always on for windows 8 and above)
15:37:12.592: Windows 10 Gaming Features:
15:37:12.592: Game Bar: On
15:37:12.592: Game DVR: On


Windows is out of date. Run October 2018 update and turn off Game Mode, Game Bar and Game DVR, as these all negatively impact performance.

15:37:13.682: fps: 100/1


What platform are you recording 100fps for? At any rate, there is no way it is going to look good at 2500 bitrate. You should not be using CBR for recording anyway, and even if you did, not this low. Read the guides on local recording. Use basic settings and high or indistinguishable quality and pick a standard framerate (30 or 60) unless there is a particular reason not to.

https://obsproject.com/wiki/OBS-Studio-Overview
I did change the bitrate to 50000 and selected 60 fps but where do i turn off gamebar and dvr?

P.S. I just saw that the youtube video was fine only a few little lag spikes but my flv file is totally broken its showing the first frame for like 4 seconds and then mixes it with a new frame can you help me fix the file?
 
#4
Hold down the Windows key on your keyboard and press i, click gaming, on the left it says game bar, captures & game mode, turn all of these off on the right hand side.
 
Top