Resource icon

Free Animated Lower Thirds with Dockable Control Panel v.1.6

jhancock

New Member
I am setting up my lower thirds and when I went to add the script i got this message.
[lower-thirds_hotkeys.lua] Error calling script_load: ...mated-Lower-Thirds/lower thirds/lower-thirds_hotkeys.lua:436: C:/Program Files/obs-studio/Animated-Lower-Thirds/lower thirds/../common/js/hotkeys.js: Permission denied
Also my images I'm adding do not show up when selected
 

K-Dog

New Member
I can't load an image to replace the default. I am using Linux Mint.

1) I click on the 'Your Logo Here' image in one of the four docked dialogs.
2) A 'choose image' dialog box opens with 'CHOOSE IMAGE on the top.
3) I click on the 'Chose Image' Bar and nothing happens. So I click on the little folder icon next to the bar and a smaller dialog box appears. All I can do is Cancel it or hit Ok.

Which since I can't do anything else are the same kind of nothing.

To make things simple for a test I opened a default image and colored the white overlay part red using Linux gimp. Then I saved it as logo_5.png in the same folder. If I could navigate to it and select it I think it would work. But I can't select it. I made a screenshot of where the dialog gets stuck.
 

Attachments

jandb1980

New Member
Hi all, is it possible to make the yellow line ( | ) seen in the graphic oblique, so like this -> / ?
Bildschirmfoto 2021-08-11 um 09.02.05.png

I suspect that you have to adjust it somewhere in the CSS, however I find nothing there. It is the first style that you can select.
Thanks a lot for your help.
 

ChyenKwo

New Member
hi,thank you so much for this excellent project, it really helps me a lot.
is there any chance i can replace the background with a costum picture instead of soild color? and i'm also wondering if it is possible to adjust the width and height freely and separately?i could really use these two functions.

sorry for my bad english, im not a native speaker.
 

snss

Member
Hi all, is it possible to make the yellow line ( | ) seen in the graphic oblique, so like this -> / ?View attachment 74118
I suspect that you have to adjust it somewhere in the CSS, however I find nothing there. It is the first style that you can select.
Thanks a lot for your help.
Hi,
Yes, it is possible. You can modify the color of the vertical bar by changing the color of CLR. Click on CLR1 color for example and change the color with the one you want. Also, you can change the transparency level of the color.
Hope that this answered to your question. :)
 

snss

Member
I can't load an image to replace the default. I am using Linux Mint.

1) I click on the 'Your Logo Here' image in one of the four docked dialogs.
2) A 'choose image' dialog box opens with 'CHOOSE IMAGE on the top.
3) I click on the 'Chose Image' Bar and nothing happens. So I click on the little folder icon next to the bar and a smaller dialog box appears. All I can do is Cancel it or hit Ok.

Which since I can't do anything else are the same kind of nothing.

To make things simple for a test I opened a default image and colored the white overlay part red using Linux gimp. Then I saved it as logo_5.png in the same folder. If I could navigate to it and select it I think it would work. But I can't select it. I made a screenshot of where the dialog gets stuck.
Hi!

You can try following this https://obsproject.com/forum/thread...ith-dockable-control-panel.127896/post-529651.

I can confirm that clicking on Choose Image doesn't work. I think that is a bug or a permission issue.
Hope this will help you.
 

Goodguy6

New Member
So I can't figure out how to use those 10 small boxes at the bottom of each lower third. If I click the "X" to clear them, the previously saved ones just come right back when I click one of the boxes. And boxes 1 & 2 have the same content.

Questions:
1. How do I completely erase the 10 boxes for a given lower-third?
2. How do I add and save new information in each box?

Thanks.
 

K-Dog

New Member
Hi!

You can try following this https://obsproject.com/forum/thread...ith-dockable-control-panel.127896/post-529651.

I can confirm that clicking on Choose Image doesn't work. I think that is a bug or a permission issue.
Hope this will help you.
Thanks! A workaround works. Keep the images in another folder under their regular names and copy them into the logo folder using only the four names: logo_1.png, logo_2.png, logo_3.png, logo_4.png as needed.

This tool was originally made for windows and I think the file dialog needs work to function in Linux that has not been done. I found this problem using Mint 19.3 Now I am using a clean install of Mint 20 and adding all my stuff fresh. The problem remains.
 

jandb1980

New Member
Hi,
Yes, it is possible. You can modify the color of the vertical bar by changing the color of CLR. Click on CLR1 color for example and change the color with the one you want. Also, you can change the transparency level of the color.
Hope that this answered to your question. :)
Hey, unfortunately no. :(

Maybe I explained it stupidly. I would like to have the vertical line diagonally.

Is that somehow in the code to change?
 

snss

Member
So I can't figure out how to use those 10 small boxes at the bottom of each lower third. If I click the "X" to clear them, the previously saved ones just come right back when I click one of the boxes. And boxes 1 & 2 have the same content.

Questions:
1. How do I completely erase the 10 boxes for a given lower-third?
2. How do I add and save new information in each box?

Thanks.
Hi!
1. Long left click on desired slot number to delete the content.
2. Fill in the text in those two text boxes and then click on the slot number to save it.

Hope this will help you.
 

snss

Member
Hey, unfortunately no. :(

Maybe I explained it stupidly. I would like to have the vertical line diagonally.

Is that somehow in the code to change?
Hi!
I would suggest to contact NoeAL and ask him where and if you can change the orientation of the bar.
 

Goodguy6

New Member
1. Long left click on desired slot number to delete the content.
2. Fill in the text in those two text boxes and then click on the slot number to save it.
That did the trick! Thanks! Almost missed your answer because this system doesn't seem to display conversations. But the colors are pretty! :-(
 

michaelc

New Member
Thanks! A workaround works. Keep the images in another folder under their regular names and copy them into the logo folder using only the four names: logo_1.png, logo_2.png, logo_3.png, logo_4.png as needed.

This tool was originally made for windows and I think the file dialog needs work to function in Linux that has not been done. I found this problem using Mint 19.3 Now I am using a clean install of Mint 20 and adding all my stuff fresh. The problem remains.
You actually can call them what you like, they just have to be in the Logos folder - there is an apparent bug that you can only choose images in the logos folder. But I've sucessfully loaded custom files from the logo's folder fine. Took me a bit of trial and error to figure out.
 

Ebiomat

New Member
Hello, Noe, Thanks for your work! But i have some problems...

i maked all for your instructions, but file browser-source.html does not open in any browser. I see just white page.
But File control-panel.html does open in browser and i can manipulate witch Control Panel thrue browser.

When i add this browser-source.htm in OBS and click Apply, i see only white square.

Tell me, please, what shoud i do??
I can`t sleep second week and i will die, if you don`t help me (((

Мy ОS: Windows 10 Pro x64
Version OBS: 27.01
Language OBS is Russian
 

atlasisadog

New Member
I can't seem to resize the image (logo) in any of the panels except the first panel (Lower Third 1)

If I try resizing an image in Lower Third 2 or Lower Third 3, for instance, the value will change, but the actual image does nothing.

Not sure if this is a bug or I'm just missing something.
 

atlasisadog

New Member
I can't seem to resize the image (logo) in any of the panels except the first panel (Lower Third 1)

If I try resizing an image in Lower Third 2 or Lower Third 3, for instance, the value will change, but the actual image does nothing.

Not sure if this is a bug or I'm just missing something.
On further inspection, Lower Third 1 seems to control the image size for all the other panels. I can use other parameters that are different between panels, but not image size, it seems?
 

Davisa6477

New Member
Do the logos have to be in the logo folder or can you load them from anywhere? I made custom logos, saved in a resource folder outside of OBS, but they come up broken.

N/M, they do have to be in the logos folder in Animated Lower Thirds in order to show up. Kind of problematic when it lets you select a file from anywhere.
 
Top