0.471b test 5

Status
Not open for further replies.

Jim

Jim
Developer
0.471b test 5 - stable - http://sourceforge.net/projects/obsproj ... p/download
  • test 5 - added a gamma option to video settings
  • test 5 - fixed a bug where the checkboxes in the sources box wouldn't always show up
  • test 4 - fixed a bug with new game capture version where it would fail if you used the app with a path that had spaces
  • test 3 - fixed another bug with game capture 64bit/32bit interoperability
  • test 2 - made it so game capture 64bit works with 32bit games and vise versa
  • test 2 - updated x264 dll to the "stable" x264 branch build rather than the latest development master branch, which should hopefully fix the crashes people have been having with it
  • fixed bug with new sources being created at the back of the scene instead of the front
  • fixed a few bugs with text
  • fixed a bug with chroma keys on devices
  • fixed a crash that could happen while mp4s are building
  • fixed a bug where sources would still be active even when disabled
 

ProClub

New Member
Re: 0.471b test 2

For Test 2 and 3 I can't get game capture to pickup CSGO and BO2, test 1 was fine.

Test 3
Warning -- GraphicsCaptureSource::BeginScene: Failed to inject library
Total frames rendered: 927, number of frames that lagged: 0 (0.00%) (it's okay for some frames to lag)
x264: frame I:4 Avg QP:17.82 size: 7838
x264: frame P:221 Avg QP: 9.76 size: 72
x264: frame B:654 Avg QP:12.67 size: 69
x264: consecutive B-frames: 0.8% 0.0% 0.0% 99.2%
x264: mb I I16..4: 98.1% 0.0% 1.9%
x264: mb P I16..4: 0.0% 0.0% 0.0% P16..4: 0.0% 0.0% 0.0% 0.0% 0.0% skip:100.0%
x264: mb B I16..4: 0.0% 0.0% 0.0% B16..8: 0.0% 0.0% 0.0% direct: 0.0% skip:100.0%
x264: 8x8 transform intra:0.0% inter:0.0%
x264: coded y,uvDC,uvAC intra: 1.4% 1.5% 1.5% inter: 0.0% 0.0% 0.0%
x264: i16 v,h,dc,p: 98% 0% 2% 0%
x264: i8 v,h,dc,ddl,ddr,vr,hd,vl,hu: 56% 13% 19% 0% 6% 0% 0% 6% 0%
x264: i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 42% 17% 15% 3% 4% 6% 4% 6% 3%
x264: i8c dc,h,v,p: 99% 1% 0% 0%
x264: Weighted P-Frames: Y:0.0% UV:0.0%
x264: kb/s:25.17
 

Jim

Jim
Developer
Re: 0.471b test 2

yea, I found the bug, about to upload test 4 - and uploaded, try it out now
 

ProClub

New Member
Re: 0.471b test 2

Jim said:
yea, I found the bug, about to upload test 4 - and uploaded, try it out now

Works good now. Idk if anyone else has this problem but when I set my bind for mic and speakers, playback audio works but microphone doesn't after a while. It'll work when I first set it, but then stop. It's been like this since I've been using OBS. Have it set to ctrl 1 and 2 and I know it works because if I try that in FireFox or Chrome it switches tabs.
 

Jim

Jim
Developer
added a gamma option to video settings and also fixed that checkbox bug hopefully, will probably just release this version as is later
 

RelaxedMark

New Member
Yes Jim <3 I let art know its on the test built :) I'm very happy with it and it works great! I will spread the word to other streamers :)
 

Joe33345

Member
Hey Jim, My Logitech C910 Webcam started going out of sync again overtime, after the 0.47a release :(. Not fixed in Test 5 as well :(
 
Status
Not open for further replies.
Top